Issue
- Charging.
- Suction.
- Maintenance.
- Filters.
Applies to
- FX9 Family
- Pure F9 Family
Resolution
Charging:
After use place your FX9 on the charging station and make sure the nozzle lights blink twice - Video help.
Remember it may take 6 hours for a full charge.
If the above does not solve the problem, we recommend that you contact customer service on 03445 611 611 to help you solve the problem.
Suction:
Check for blockages and cut the hair from the brushroll.
Maintenance & Filters:
Dustbin needs to be emptied from time to time for the best performance and filters needs to be washed every 2 months - Video help.
So don't forget open-empty-dispose.
Please note that the dustbin hepa filter paper filter and cyclone filter are not to be washed in a dishwasher!!!
Cause
- Battery issues.
- Blockage.
- Forget to empty dustbin.
- Change or replace filters.